facebook
naviexpert

NaviExpert

Pobierz i testuj za darmo!

Pobierz pobierz
Powiadomienia
Wyczyść wszystko

Testy NE beta (14.x

Strona 15 / 27

Michal1983
Posty: 130
(@michal1983)
Estimable Member

Dwie godziny iazdy, 130 km normalnego nawigowania z telefonu i już trzeba podłączyć telefon do ładowania. Ładowanie podczas powrotu. Cały czas poziom baterii to 1% po odłączeniu ładowania telefon wyłącza się. Podłączony w domu 0% naładowania.

Odpowiedz
2 Odpowiedzi
psur
 psur
(@psur)

Eminent Member
Posty: 31

Może da się to załatwić za pomocą innej ładowarki? Kiedyś miałem taki problem z tabletem lenovo i dopiero któraś tam ładowarka zaczęła go ładować (przy włączonej nawigacji): https://www.psur.pl/p.aspx?id=19

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

U mnie po kablu przybywa a w drugim samochodzie z indukcją przybywa ale chyba trochę wolniej. Wyświetlacz wyłączony.

Odpowiedz
Aga NE
Posty: 145
Admin
(@aga-ne)
Estimable Member

Cześć Wszystkim 🙂
Długo było z naszej strony cicho na forum, ale prace cały czas trwają.

Odnośnie planów - pytacie co dalej i kiedy. W najbliższym czasie chcemy pracować nad szukaniem wzdłuż trasy - chociaż w prostej formie, po kategoriach POI, oraz nad możliwością ukrycia często używanych na głównym ekranie aplikacji. Temat oddzielnego kanału obsługi dźwięków także mamy na tapecie.

Odpowiedz
2 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 200

Długo 🙂
No ale w końcu doczekaliśmy...
Rozważcie jeszcze jedną rzecz. W TomTomGo podpięcie do AA nie blokuje działania aplikacji na telefonie. Działają współbieżnie. Umożliwia to realizację bardziej zaawansowanych funkcji na telefonie. Daje to też możliwość wytyczenia trasy na telefonie i wprost jej przejęcie przez AA.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 145

Może nie do końca w taki sposób (działanie równoległe), aczkolwiek planujemy umożliwić wytyczenie trasy na telefonie i kontynuowanie jej na AA w najbliższym czasie 🙂

Odpowiedz
mirpo
Posty: 14
(@mirpo)
Active Member

Hej, a czy w planach jest też lekkie oddalenie bieżącego widoku trasy? Do tej pory widać zaledwie 1 km do przodu. Z tym że wtedy musiałoby też działać inteligentne zbliżanie przy manewrach...
Ten krótki zasięg widoku trasy jest kłopotliwy, bo jeśli są propozycje innej trasy to jest mega mało czasu na ich sprawdzenie.

Odpowiedz
7 Odpowiedzi
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 145

W najnowszej wersji, która wpadła na betę (14.7), dodany jest autozoom z mocniejszym oddaleniem gdy jesteśmy daleko od manewru. Daj znać czy to zdaje egzamin u Ciebie 🙂

Odpowiedz
mirpo
(@mirpo)

Active Member
Posty: 14

Cześć Aga NE, jest super! O to właśnie chodziło 😀
Jeśli do manewru jest naprawdę daleko, to widać trasę w przód nawet na 20 km. W końcu nie trzeba używać przycisków "+" i "-".
Prędkościomierz i ograniczenia prędkości są, wyszukiwanie ulubionych i POI jest 😀
Jak dla mnie to pozostało jeszcze tylko poprawić płynność animacji i będzie elegancko 👍🏻

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Jakoś nie widzę sposobu wyboru ulubionych. Jest co prawda historia ale to nie to samo.
Może dlatego, że jeżdżę na wersji komercyjnej a nie na becie albo nie potrafię znaleźć?

Odpowiedz
mirpo
(@mirpo)

Active Member
Posty: 14

No właśnie, ja mam betę i to może być powód, aczkolwiek pewny nie jestem co jest na wersji komercyjnej.
Co do funkcji, klikasz w lupę i masz do wyboru kilka kategorii, w tym ulubione.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Dzięki, jutro sprawdzę

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Taki pomysł - może warto wprowadzić wyświetlanie skali mapy? Ale nie standardowo tylko np. jako odległość od położenia samochodu (strzałki) do góry mapy (ekranu).

Odpowiedz
lchmiel
(@lchmiel)

Estimable Member
Posty: 139

Mnie by się to podobało. Żeby wiedzieć, co i gdzie przed nami.

Odpowiedz
hardtmuth
Posty: 74
(@hardtmuth)
Trusted Member

Co mnie martwi to grzanie. Na krótkich trasach teraz tego nie widziałem. Przy ponad 1h wyłącza ładowanie indukcyjne bo telefon parzy. Jedynie ładowanie po kablu i wkładanie telefonu w kratkę wentylacyjną... Ogólnie 2.5h podróż skończyła się tym że miałem prawie 30% baterii tylko. Nie szło utrzymać naładowania.

S22 Samsung

Odpowiedz
6 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 200

Jakby to powiedzieć. U mnie działa:). Znaczy się nie grzeje się. A ostatnio 4 godz jazdy non stop z ładowaniem indukcyjnym.

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

Kiedyś ja byłem denerwujący mówiąc z poprzednim telefonem, że się nie grzeje. Teraz można mnie denerwować. Lubię to 😎

Odpowiedz
Michal1983
(@michal1983)

Estimable Member
Posty: 130

W jednym samochodzie mam taki uchwyt na kratce, ale nic nie pomógł. Jak telefon się nagrzał to nic chłodniejszy nie był dzięki nawiewowi.

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

U mnie studzi ale żal mi kratki. Długa dźwignia. Na dziurach stracę kratkę w aucie 🙂

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 145

@hardtmuth, nie mam pewności czy to pomoże - aczkolwiek spróbuj wyłączyć notyfikacje w ustawieniach systemowych NE (Informacje o aplikacji - Powiadomienia - wyłącz powiadomienia). Pracujemy nad optymalizacją powiadomień które wprowadziliśmy jakiś czas temu na AA, ponieważ zauważyliśmy, że obciążają niektóre telefony. Być może u Ciebie występuje ten sam problem, bo generalnie przy Samsungu S22 wszystko powinno śmigać aż miło, to porządny sprzęt przecież. Daj znać czy wyłączenie notyfikacji coś zmieniło.

Odpowiedz
macro
(@macro)

Eminent Member
Posty: 24

U mnie po wyłączeniu powiadomień NE zaczął działać prawidłowo. Wcześniej rozłączał całkowicie smartfona z AA.
Po kilku trasach nie zauważyłem przegrzewania czy problemów z ładowaniem.
Jedynie pozycjonowanie GPS działa słabo, ale to przez to, że telefon trzymam na dolnej półce.

Odpowiedz
Jacek_J
Posty: 13
(@jacek_j)
Active Member

Mam nadzieję, że to właściwy watek do zgłaszania problemów z NE 14.6.1 (m) (beta), jeśli nie to proszę o przeniesienie postu do właściwego. 🙂
Tytułem wstępu: z NE korzystałem od kilku lat, nawet nadal mam aktywną roczną subskrypcję, niestety NE jakoś nie lubi się z AA co zmusiło mnie korzystania z innego oprogramowania. 🙁
Ale co jakiś czas testuję nowe wersje NE, nawet zacząłem sprawdzać wersje testowe NE (beta), niestety nadal są problemy:
- wczoraj na trasie niespełna dwugodzinnej, NE zawiesił się cztery razy, w tym dwa razy spowodował jakieś błędy w AA ale na szczęście można go było szybko uruchomić z powrotem i wrócić do nawigacji trasy.
- dziś na podobnej trasie od razu, po kilku minutach, zaczął się zawieszać i nawet nie można było z poziomu AA przywrócić normalnego działania (ekran mapy nie odświeżał się) - poddałem się.

Sprzęt: Samsung S20FE, Hyundai Kona 2020r., połączony kabelkiem USB
PS.
Inne oprogramowanie nawigacyjne nie zawieszało się w cale na takich trasach.

Odpowiedz
17 Odpowiedzi
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Małe sprostowanie: Hyundai Kona 2021r. a nie 2020r.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Na pewno to nie problem aplikacji i telefonu. U mnie działa OK.

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Ciężko stwierdzić, gdzie leży problem, być może wszędzie po trochu, bo Automapa działa praktycznie bez zawieszeń na takich trasach na dokładnie tym samym sprzęcie w tym samym czasie. Ja podejrzewam problem na styku Naviexpert - Android Auto ale to tylko moje podejrzenia.

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Po wyłączeniu powiadomień i przełączeniu na wjfi, chyba jest lepiej, na około 1 godzinnej trasie NE nie zawiesił się ani razu. 🙂

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

No to się nacieszyłem. 🙁 Teraz wystąpił problem z brakiem sygnału GPS, oczywiście AM i GM widzą sygnał GPS.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Gdyby nie beznadziejna czytelność nowego układu forum, na 18 stronie znalazłbyś info, że nie tylko Ty masz ten problem. I co z nim zrobić.

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Gdy pojawił mi się ten problem, to oczywiście próbowałem zarówno spod AA jaki i z telefonu restartować NE ale nie pomogło. 🙁 Samego telefonu restartować nie zamierzam, bo inne nawigacje działają bez zarzutu. Na razie wyłączyłem AA po WiFi aby po rozłączeniu kabelka móc wymusić zabicie apki, zobaczymy czy to coś pomoże.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

U mnie (i ktoś też tak pisał) wystarczy uruchomić NE na telefonie.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

To ewidentny błąd aplikacji.
W trasie odłączam telefon bo płacę nim na stacji paliw, wracam, podłączam - a tu brak GPS. A w Google Maps jest.
Słabe to.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Tyle że (przynajmniej u mnie) problem pojawił się po ostatniej aktualizacji AA

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Inni sobie radzą ze zmianami w AA więc kamyczek nadal w ogródku NE.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Oczywiście, podobnie jak problem dostosowania okien nawigacyjnych do nowego wyglądu cool walk (z tym akurat problem mają wszyscy- tylko GM i Waze działa OK)

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Po przełączeniu na kabelek jest lepiej, zrobiłem w sobotę dwie około godzinne trasy i ani razu NE nie zawiesił się i nie było problemu z "brakiem sygnału GPS", brawo! 🙂

Odpowiedz
mciesi
(@mciesi)

Active Member
Posty: 7

Ja mam chyba podobny problem. Wersja 14.6.1 zainstalowała się jakiś tydzień temu i początkowo nie było problemów. W niedzielę 30.10 jechałem około 2 h i wtedy przytrafił się pierwszy restart - ekran zrobił się na chwilę cały czarny a następnie NE uruchomił się ponownie. Wybrałem ponownie punkt docelowy i jakoś dojechałem. Niestety, w poniedziałek i wtorek było już tylko gorzej. NE restartował się co kilka minut. To było bezprzewodowo, więc spróbowałem podłączyć kablem. Tu było jeszcze gorzej, bo całe AA się wywaliło 🙁
Włączyłem inną nawigację i nie było problemu...
Xiaomi Mi 9T Pro + Kia bez fabrycznej nawigacji

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 145

@jacek_j @mciesi , podobnie jak zalecałam u góry @hardtmuth - spróbujcie wyłączyć powiadomienia dla NE. Nie mam 100% pewności, że pomoże, ale mieliśmy już zgłoszenia z podobnymi problemami i wyłączenie notyfikacji pomagało. Dajcie znać czy cokolwiek to u Was zmieniło.

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

Dzięki. Właśnie wyłączyłem powiadomienia. Rozumiem, że w ustawieniach systemowych od Androida. Tam wyłączyłem je całkowicie. Pożyjemy zobaczymy co wyjdzie!

Większość przejazdów 90% to do 30 minut. Nie da się ani rozładować ani nagrzać za bardzo.

Co obserwowałem przez wiele tras. Powtarzalnych przy dojeździe do pracy to, że apka robi zwiechę, czarna mapa i po jakimś czasie reset i powrót do trasy. Co dziwne zawsze to się dzieje ok na tym samym węźle, więc czasowo lub kilometrowo w podobnym momencie - jakieś 20 minut albo 15-20km. Teraz na ostatnich wersjach tego nie było. Obserwuję.

Co do kangurka na mapie. Dzisiaj poszedł update do android 13. Reset telefonu itd. i co? 🙂 Idzie się zabić autem patrząc na mapę tak pięknie i płynnie chodzi! Albo reset telefonu lub nowy soft coś poprawił. Teraz jest ultra płynnie. Lepiej nie musi być nigdy :). Dzięki.

Nie poprzestawajcie nad rozwojem, ale w tej chwili jest już dla mnie rewelacja.

Odpowiedz
mciesi
(@mciesi)

Active Member
Posty: 7

Zaktualizowałem do 14.7.0 i wyłączyłem całkowicie powiadomienia NE w ustawieniach Androida. Wygląda na to, że to pomogło, bo od tamtej pory restartów nie ma. 🙂
Aczkolwiek trochę mnie to dziwi, bo mój telefon nie jest taki słaby, żeby sobie nie radzić z powiadomieniami...
I jeszcze powiadomienia z innych aplikacji (SMS, komunikatory itp.) pojawiają się w AA prawidłowo i nie powodują restartów.

Odpowiedz
Strona 15 / 27
Udostępnij: