facebook
naviexpert

NaviExpert

Pobierz i testuj za darmo!

Pobierz pobierz
Testy alfa NaviExpe...
 
Powiadomienia
Wyczyść wszystko

Testy alfa NaviExpert na Android Auto

Strona 27 / 39

pawelll
Posty: 197
(@pawelll)
Estimable Member

Wyciągnąłem z mroków starego forum moje propozycje rozwiązań funkconalności wyszukiwania punktów pośrednich i punktów na trasie.
"Są dwie różne sytuacje/możliwości.
Wyszukiwanie adresu/punktu (niezależnie od trasy). Po znalezieniu (i wyświetleniu listy) powinna byc możliwość wyboru nowa trasa/dodaj do trasy (punkt pośredni). Tak to jest np. w GM
I tak jest OK.
Tak powinno to działać zarówno przy wyszukiwaniu głosowym (w czasie jazdy) jak i z okna i klawiatury (na postoju).
I to jest przypadek gdy np. wracasz z pracy i dzwoni żona żebyś jeszcze zrobił zakupy. Jako że z żoną się nie dyskutuje to nawet jeśli to nie po trasie to trzeba jechać 🙂

Wyszukiwanie punktów wzdłuż trasy (pewnie z jakąś tolerancją np. 1km) to inna sprawa.
Widzę 2 możliwości.
1. (chyba lepsza) - jeśli można dać głosową komendę np. "wyszukaj przy trasie stacja benzynowa (MOP, parking)" to wyszukać, wyświetlić listę i wybór dodaje punkt do trasy
2. jeśli nie da sie jak w 1 (albo też jako druga możliwość) zrobić w menu dotykowym opcję "wyszukaj przy trasie" i dalej też dotykowo kilka kategorii (stacja, MOP, parking, restauracja, nocleg). Po wyszukaniu lista wyboru i wybór dodaje punkt do trasy. Tak jak to jest w wersji na telefon.

To menu może być zrobione np. tak jak w Waze, otwiera się po dotknięciu dolnego panelu informacyjnego (tam gdzie jest odległość i czas). Można tam dodać też inne opcje, np. podgląd tras."

Czy jakieś ruchy w tym kierunku idą?

Odpowiedz
8 Odpowiedzi
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

Na razie walczymy ze stabilnością/obsługą błędów/wymogami Google, aby móc wrzucić wersję oficjalnie do Sklepu. Następnie chcemy umożliwić zgłaszanie ostrzeżeń -> dodać ograniczenie predkości -> kolejnym krokiem będzie wyszukiwanie na trasie.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

To jeszcze wyszukiwanie głosowe za pomocą asystenta Google. Teraz to słabo działa.
Czy macie w planie zdecydowną aktualizację adresów, POI aby była szansa na znalezienie tego co widzi asystent Google a czego nie ma w Naviexpercie?

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

Wyszukiwanie działa dobrze gdy podajesz adres. Z nazwami jest problem bo niestety (albo na szczęście *) NE to nie Google - nie te możliwości i zasoby. Oczywiście aktualizować trzeba ale raczej szedlbym w kierunku wyciągania adresu z wyniku wyszukiwania Asystenta.
*) - raczej nie miałbyś sposobności na testowanie i wpływ na działanie GM 🙂

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Pytanie czego oczekujemy od nawigacji. Waze- nieźle działa ale nie pokazuje wielu zamkniętych na remonty dróg. Automapa - na razie ból głowy ze względu na ciągłe zwiechy pod AA. Google Maps całkiem OK i darmowa ale nadal nie ma ograniczeń prędkości vs. prędkość rzeczywista oraz brak zgłaszania sytuacji na drodze. Ma za to łatwe i skuteczne wyszukiwanie asystentem oraz dobry traffic. Naviexpert ma dobre wyznaczanie tras ale nadal nie ma wielu funkcjonalności. Nawet jak będą te oczekiwane to czarno widzę wyszukiwanie POI przy pomocy asystenta Google.
Na razie testuję wszystkie wymienione nawigację ale najczęściej polegam jednak na GM. Zobaczymy co z tego wyniknie.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

W GM niestety od dłuższego czasu pojawia się gubienie pozycji GPS (problem dość powszechnie zgłaszany w grupie AA na FB). Algorytmy trasy też czasem głupieją, no i z aktualizacjami nowych tras nie najlepiej. Co do wyszukiwania z Asystentem to tak jak już wcześniej pisałem, problemem jest zwracanie przez Asystenta nadmiarowych informacji (nazwa, kod, może jeszcze coś) z czym NE sobie nie radzi. Jeśli zdołają z tego wyciągnąć tylko adres to powinno to działać bez problemu. Swoją drogą u mnie podawanie tylko adresu (ulica, numer, miasto) działa zawsze bez problemu.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Tak, przedostatnia aktualizacja popsuła GM i u mnie też mapa gubiła GPS. Chociaż to równie dobrze mogła być felerna aktualizacja Android System Web wiew jak to działo się wcześniej.
Teraz jest już OK. No i plus dla GM ze względu na mapy offline. Dzięki temu, gdy nie mogłem ruszyć z Naviexpert w trasę ze względu na brak internetu, mogłem to zrobić przy pomocy GM.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

Problem z gubieniem GPS jest od dawna. Pojawia się i znika. Co ciekawe czasem też w Waze.

No i tylko pod AA.

Co do map offline - ja mam zainstalowaną "na wszelki wypadek"w pełni offlinową nawigację Navigator z mapami OSM (swoją drogą działa pod AA). Ostatnio też miałem problem z wyjazdem z nieznanego terenu i słabym zasięgiem sieci. To niestety wada map online.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

Jak wspomniał pawelll - problemem nie jest (w większości przypadków) brak danych w naszej bazie POI, a inny format/nazwa obiektów od tej, którą przekazuje nam asystent. Myślimy nad optymalizacją jak to usprawnić oraz jak przyspieszyć wyszukiwanie POI w tych przypadkach, ale temat jest ogromny i nie jestem w stanie podać żadnych konkretnych rozwiązań czy dat na tym etapie.

Odpowiedz
Tasosx2014
Posty: 26
(@tasosx2014)
Eminent Member

A co z trafikiem (natężenie ruchu) czemu nie jest wyświetlane? (w ustawieniach jest włączone).
Aktualnie obowiązujący Speed (km/h) w danym miejscu drogi też nie jest wyświetlany non stop, tylko na niektórych odcinkach (linkach) dróg.
Czy informacje takie jak fotoradar, kontrola drogowa, czy wypadek, można potwierdzić, tak jak jest to w wersji nie na AA?

Odpowiedz
2 Odpowiedzi
marekwar
(@marekwar)

Estimable Member
Posty: 110

Te tematy były już wcześniej wyjaśniane.
Z mojej strony tylko uściślenie - to co widać jako ograniczenie prędkości jako ikony wzdłuż tras to co innego niż ciągła informacja o ograniczeniu w osobym, zafiksowanym polu np. w górnym lub dolnym rogu ekranu po prawej stronie. Tak ma być w następnych wersjach.

Odpowiedz
Tasosx2014
(@tasosx2014)

Eminent Member
Posty: 26

ok, dziękuję za odpowiedź.

Odpowiedz
PiMi
Posty: 4
 PiMi
(@pimi)
New Member

Po tygodniu testowania Navi podzielę się moimi spostrzeżeniami, mapa czasami łapie mega lagi, a czasami bezproblemowo działa płynnie, ustawienie głośności komunikatów działa poprawnie niezależnie, do czasu aż nie włączę apke z muzyką np Spotify, wtedy głośność nawigacji przełącza się na poziom głośności aplikacji muzycznej i nadaje razem na tym samym poziomie głośności. Brakuje mi stałego znaku z aktualnym ograniczeniem prędkości i aktualną prędkością. Bardzo brakuje mi wskazań aktualnego traficu. Trzyma kciuki za rozwój.

Odpowiedz
7 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 197

Mam podobne problemy z kanałami audio. Tyle że nie wiem na ile jest to problem NE a na ile samego AA. Podobne pojawiają się też przy GM czy Waze. U mnie np. zazwyczaj (ale nie zawsze) Asystent odpowiada b. cicho, a audio z nawigacji tak jak napisałeś czasem jest niezależne, czasem wchodzi w kanał odtwarzacza.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

Dzisiaj potestowałem temat audio. Gdy odtwarzam muzykę z radia albo odtwarzacza samochodowego regulacja głośności komunikatów z NE (i innych nawigacji pod AA) jest niezalezna. Ale gdy muzyka leci z odtwarzacza AA (np. AppleMusic) komunikaty wchodzą na ten sam kanał co muzyka. Podobnie jest w AmiGo. W Google Mapa głośność komunikatów pozostaje niezależna.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

Ciekawostka. Dzisiaj komunikaty z NE pojawiły się z osobnym kanale audio. Ale jednocześnie dźwięk muzyki z AA "pojawiał się i znikał".

Odpowiedz
Michal1983
(@michal1983)

Estimable Member
Posty: 122

W systemie multimedialnym w Clio V przy regulowaniu głośności w samochodzie zmieniam głośność radia. Nie mam wpływu na głośność nawigacji. Również zmiany głośności w telefonie nie wpływają na głośność komunikatów nawigacji. Głos lektora ma maksymalną siłę.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

@pimi co znaczy, że mapa łapie mega lagi? Np. przy przeglądaniu się zacina, czy po prostu przy nawigowaniu się zatrzymuje? A może chodzi o skokowe ruchy strzałki nawigacyjnej?

Znak z ograniczeniem - będziemy dodawać 🙂

Odpowiedz
PiMi
 PiMi
(@pimi)

New Member
Posty: 4

Przy nawigowaniu strzałka nawigacyjna zaczyna skakać i z rególy po krótkim czasie kończy się to zawieszeniem nawigacji

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

W takim przypadku, gdy się to odtworzy ponownie, wyślij proszę raport błędu (opcja na ekranie aplikacji mobilnej) i daj mi znać na priv z opisem sytuacji + mailem na którym jesteś zarejestrowany.

Odpowiedz
wozu
Posty: 10
 wozu
(@wozu)
Active Member

Czy u Was jakość komunikatów w wersji AA jest też jest dużo gorsza niż w wersji zwykłej na telefonie?
Dźwięk jest jakiś taki nieczysty przygaszony...

Odpowiedz
5 Odpowiedzi
Tasosx2014
(@tasosx2014)

Eminent Member
Posty: 26

Ja nie zauważyłem różnicy.

Odpowiedz
wozu
 wozu
(@wozu)

Active Member
Posty: 10

Uszczegółowiając: dźwięk wersji AA uruchomionej na telefonie bez samochodu jest ok, dopiero po uruchomieniu w samochodzie w trybie AA przez głośniki samochodu jest kiepski...

Odpowiedz
Michal1983
(@michal1983)

Estimable Member
Posty: 122

Wydaje się taki sam jak w telefonie. Jest nawet trochę lepszy przez lepszą jakość głośników w samochodzie niż w telefonie.

Odpowiedz
MarkusD
(@markusd)

Trusted Member
Posty: 50

U mnie lektor lepiej brzmi przez AA na głośnikach w kanale audio, nic nie charczy, osobiście tak wolę, bo na CarPlay lektor idzie na głośnik z zestawu głośnomówiącego i głos również jest OK, lecz wiadomo inny głośnik i barwa dźwięku jest gorsza...

Odpowiedz
Ludi
 Ludi
(@ludi)

New Member
Posty: 3

Nie, u mnie poprawnie.

Odpowiedz
muddy
Posty: 8
(@muddy)
Active Member

Zauważyłem kłopoty przy wybieraniu celu przez Asystenta Google (polecenie Nawiguj do ... i podanie adresu). Już kilkukrotnie zdarzyło mi się, że poprawnie podany głosowo adres nie był rozpoznawany przez NE. Nie pamiętam poprzednich adresów, ale dzisiaj powiedziałem "Nawiguj do Wadowicka 6", Google wyszukało poprawny adres w Krakowie tj. Wadowicka 6, 30-415 Kraków (taki adres pojawił się w okienku wyszukiwania NE) a pod nim "brak wyników". Musiałem zatrzymać samochód i wpisać adres ręcznie (w foresterze podczas jazdy działa co prawda ekran dotykowy, ale blokowane jest wpisywanie z klawiatury).

Odpowiedz
6 Odpowiedzi
marekwar
(@marekwar)

Estimable Member
Posty: 110

To chyba jest tak, że gdy dany adres lub punkt POI nie istnieje w bazie Naviexperta to święty boże nie pomoże nawet gdy Google zjadzie w wyszukiwaniu głosowym dany punkt.
Wielokrotnie się o tym przekonałem. Np. Wyszukiwanie głosowe poprzez asystenta Google "apteka rosa łódź armii krajowej" zwraca poprawny wynik tekstowy ale Naviexpert to odrzuca bo takiej apteki nie ma w bazie danych.
Podobny problem ma Automapa. Po prostu w ilości punktów POI i łatwości ich znajdowania Google maps miażdży konkurencję.

Odpowiedz
muddy
(@muddy)

Active Member
Posty: 8

"Mój" problem jest trochę bardziej skomplikowany: asystentowi dyktuję TYLKO nazwę ulicy i numer, asystent wyszukuje taki adres i dodaje kod pocztowy, a NE wyświetla "brak wyników", podczas gdy wyszukuje dokładnie ten sam adres po wpisaniu tej samej nazwy ulicy i tego samego numeru na klawiaturze.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Tak, potwierdzam, też to zauważyłem.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

Masz rację, baza POI może się różnic, ale nie tylko to może być przyczyną.

Problemem nie jest (w większości przypadków) brak danych w naszej bazie, a inny format/nazwa obiektów od tej, którą przekazuje nam asystent. Myślimy optymalizacyjnie jak to usprawnić oraz jak przyspieszyć wyszukiwanie POI w tych przypadkach, ale temat jest ogromny i nie jestem w stanie podać żadnych konkretnych rozwiązań czy dat na tym etapie.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

To mam pecha. Spotykam same braki POI. Daleko szukać. W promieniu kilkuset metrów od miejsca w którym mieszkam (Łódź, ul. Hubala) nie ma piekarni Putka, która jest od roku, marketu Netto na Retkińskiej któremu stuknie rok w sierpniu. Jest za to bankomat Santader na Hubala 6, zdjęty z ubiegłym roku.
Jadę do willi Hono Lulu w Busku-Zdroju - nie ma. Itd, itp.
Nie muszę dodawać, że w GM to wszystko jest.
Stąd u mnie dużo porażek na styku asystent Google - wyszukiwanie Naviexpert.

Odpowiedz
dymeq
(@dymeq)

Active Member
Posty: 9

Ten sam problem, strasznie to irytuje, gdyż adres w polu do wpisywania jest poprawny 🙁

Odpowiedz
Strona 27 / 39
Udostępnij: