facebook
naviexpert

NaviExpert

Pobierz i testuj za darmo!

Pobierz pobierz
Testy alfa NaviExpe...
 
Powiadomienia
Wyczyść wszystko

Testy alfa NaviExpert na Android Auto

Strona 23 / 39

Michal1983
Posty: 122
(@michal1983)
Estimable Member

Moim zdaniem asystent pasa ruchu działa prawidłowo. Przy każdej możliwości zmiany kierunku jazdy wskazuje właściwe pasy, którymi powinniśmy się poruszać. Chociaż to oczywiste, że zjazd będzie za parę kilometrów ważne aby nie zmienić pasa ruchu zbyt wcześnie.

Odpowiedz
marekwar
Posty: 110
(@marekwar)
Estimable Member

Nie wiem czy to tylko u mnie. Po aktywowaniu asystenta Google i rozpoznaniu frazy szkany adres pojawia się na górze ostaynich adresów ale dopiero po kilkunastu sekundach. Przez ten czas nic się nie dzieje. Przy tym predkość internetu po LTE jest kilkadziesiąt Mb/s więc może to sprawa serwera testowego?

Odpowiedz
2 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 197

rzeczywiście jest spore opóźnienie

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Oby to nie było to o czym myślę, czyli słaby serwer. O zerwaniu z Naviexpert kilka lat temu zdecydował u mnie dramatycznie długi czas oczekiwania na wytyczenie trasy.
Mam nadzieję, że tym razem to sprawa serwera testowego a nie docelowego.

Odpowiedz
Lge
Posty: 10
 Lge
(@lge)
Active Member

Aplikacja co kilka uruchomień wymaga logowania. Czy jest przypadłość wersji testowej spowodowana inną metodą autoryzacji?
Słabe to jest bo podłączeniu do usb i uruchomieniu AA NE po chwili wyświetla komunikat o konieczności wykonania akcji na ekranie telefonu. Jeżeli już jedziemy to bezpieczne to nie jest.

Odpowiedz
8 Odpowiedzi
MarkusD
(@markusd)

Trusted Member
Posty: 50

Po pierwszym dniu używania wszystko było OK,bardzo dużo tzn często w ciągu dnia jeździłem, od następnego dnia każde podłączenie powoduje konieczność ponownego logowania. Odinstalowałem NaviExperta z telefonu zostawiłem tylko wersję testową, to jeszcze muszę sprawdzić…
Wcześniejsze czyszczenie pamięci oraz reinstalacja nic nie dawała i tak trzeba się na nowo logować…
Czyli u mnie podobnie

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 197

Nic takiego z logowaniem u mnie nie ma. Zalogowałem się raz i trzyma 🙂

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

U mnie też OK. Na samym początku odinstalowałem "normalną" wersję Naviexperta aby nie mieć dwóch zalogowanych. Może to pomoże.

Odpowiedz
MarkusD
(@markusd)

Trusted Member
Posty: 50

Tak pomaga.
Potem sprawdzę jak z przelogowywaniem z urządzeń... Samsung-IPhone

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

Mam cały czas dwie wersje i tylko zauważyłem, że włączając "starą" przelogowuje, potem idę do nowej i przelogowuje. Jak nic nie majstruje pomiędzy apkami (korzystam tylko z alfy) to nic złego się nie dzieje.

Odpowiedz
MarkusD
(@markusd)

Trusted Member
Posty: 50

Już pisałem że dopóki nie próbowałem się zalogować do wersji aaabeta tak jak do do wersji ze sklepu Play nie było problemu, ale po tym błędnym logowaniu zrobił się problem i nie pomagało czyszczenie pamięci aplikacji oraz reinstalacja… dopiero usunięcie całkowite wersji ze sklepu Play pomogło. Na chwilę obecną nie ma problemu ze przelogowywaniem pomiędzy urządzeniami działa jak należy, czyli po zalogowaniu trzyma ustawienia i nie trzeba po podpięciu urządzenia na nowo się logować. Jak zaloguję się na IPhonie to trzyma logowanie jak zmienię na Samsunga to również trzyma logowanie…

Odpowiedz
Michal1983
(@michal1983)

Estimable Member
Posty: 122

Też póki nie użyłem stabilnej wersji lub aplikacji na innym urządzeniu nie miałem problemu, że zostałem wylogowany. Na telefonie mam obie wersje NE zarówno stabilną jak i testową AA.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

@lge czy na telefonie masz obie wersje, produkcyjną ze Sklepu "NaviExpert" i testową z Firebase "(aabeta) NaviExpert"? Jeżeli tak, odinstaluj wersję ze Sklepu ("NaviExpert"). Prawdopodobnie następują naprzemienne autoryzacje w obu tych wersjach, stąd konieczność ciągłego logowania.

Odpowiedz
muddy
Posty: 8
(@muddy)
Active Member

Dzisiaj pierwszy raz przetesowałem NE na AA i sprawiło mi to dużo radości. Generalnie DZIAŁA: Samsung Note 20 Ultra, Subaru Forester 2021.
Drobne problemy, jakich doświadczyłem:
- tuż po uruchomeniu animacja mapy była bardzo mało płynna: przez kilkanaście sekund mapa przesuwała się skokowo, nawet bałem się że "ten typ tak ma", ale po jakimś czasie problem minął
- próby powiększania/przesuwania mapy palcami nie zawsze się udawały: czasem aplikacja uparcie wracała do pozycji "centralnej" od razu po "szczypnięciu"/przesunięciu palcem
- kontynuowanie trasy po rozłączeniu i ponownym podłączeniu kabla to naprawdę podstawowa funkcja: niestety, przypadkowe rozłączenie kabla zdarza się dość często: im dłużej używany kabel, tym częściej (może ktoś poleci jakiś niezawodny, krótki kabel USB-A do USB-C? 😉 )
- BARDZO proszę o rozważenie opcji zapamiętywania ustawienia głośności (tj. stanu: komunikaty, tylko ostrzeżenia, cisza): w zasadzie prawie zawsze wyłączam komunikaty, więc po każdym uruchomieniu (albo rozłączeniu kabla) muszę palnąć w głośnik a potem w opcję wyłączenia komunikatów. To na dłuższą metę będzie uciążliwe - w Google Maps ustawiłem raz i zapomniałem.

Odpowiedz
2 Odpowiedzi
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

@muddy

1. Płynność mapy - powiedz mi, chodzi Ci faktycznie o płynność mapy (klatkowanie całego obrazu mapy) czy o płynność przesuwania strzałki pozycji (skokowe przemieszczanie się strzałki)?
2. Skalowanie/przesuwanie mapy palcami - mamy namierzone to rwanie mapy, będziemy pracować nad tym.

Zapamiętywanie dźwięków & zapamiętywanie trasy - dzięki, planujemy nad tym pracować 🙂

Odpowiedz
muddy
(@muddy)

Active Member
Posty: 8

Klatkowanie całego obrazu mapy. BYĆ MOŻE wynikało z pierwszego uruchomienia aplikacji - nie wiem...

Odpowiedz
marekwar
Posty: 110
(@marekwar)
Estimable Member

Dzisiaj jeżdżąc blisko z parkingów (POI) do różnych miejsc w Busku zauważyłem kilkakrotnie, że trasa jest wyznaczona a w polu następny manewr kółko kręci się w nieskończoność. Dopiero kiedy ruszę i znajdę się na wytyczonej trasie to wszystko już działa normalnie. Czy to jest taka logika czy błąd?

Odpowiedz
1 Odpowiedz
Aga NE
Admin
(@aga-ne)

Estimable Member
Posty: 143

Właśnie nad tym pracujemy, będzie to poprawione w najbliższej wersji.

Odpowiedz
Strona 23 / 39
Udostępnij: