facebook
naviexpert

NaviExpert

Pobierz i testuj za darmo!

Pobierz pobierz
Powiadomienia
Wyczyść wszystko

Testy NE beta (14.x

Strona 18 / 27

lchmiel
Posty: 139
(@lchmiel)
Estimable Member

Powrócił komunikat "brak GPS" w AA podczas gdy na ekranie telefonu nie jest wyświetlony NE.

(Przez pomyłkę zacząłem odpowiadać na stary wpis w wątku alfy... Co za los.)

Odpowiedz
2 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 200

U mnie też to samo. Nigdy wcześniej nie było. Pomaga uruchomienie NE na telefonie (nie musi być wyświetlony).

Odpowiedz
lchmiel
(@lchmiel)

Estimable Member
Posty: 139

Zgadza się, ale trzeba sięgnąć po telefon i uruchomić, a potem można przełączyć się na inną aplikację. No to dobrze, że nie jestem osamotniony z tym problemem, bo myślałem, że to może wina trochę starego telefonu.

Odpowiedz
hardtmuth
Posty: 74
(@hardtmuth)
Trusted Member

Wszystko na razie chodzi bardzo dobrze. Navi szybko startuje, problem z GPS nie występuje (o ile telefon nie jest w kieszeni).

Najnowsza wersję mam i widzę że od niej pojawił się problem z tym że trasa jest odsunięta lekko na lewo. W taki sposób że wskaźnik pojazdu dotyka brzegu dolnego pola z czasem dojazdu i odległością.

Zakończenie nawigowania i ponowne wyznaczenie trasy poprawia i wszystko wraca na środek.

Czy nie uważacie, że oddalenie, jak jest dalej do manewru, przy poruszaniu się po mieście, nie jest lekko za dalekie?

Odpowiedz
5 Odpowiedzi
mirpo
(@mirpo)

Active Member
Posty: 14

Jak dla mnie odległość oddalenia jest w porządku. Gdy do manewru jest 2km to obraz się przybliża i już widać dokładniej. Przy 1 km jest chyba kolejne przybliżenie. Jak dla mnie działa to bardzo fajnie.

Odpowiedz
lchmiel
(@lchmiel)

Estimable Member
Posty: 139

Jadąc w ostatnią trasę obawiałem się że tak znaczne oddalenie będzie przeszkadzać w używaniu NE jako pilota - do zerkania na to, jak wygląda trasa za zakrętem, i jak ostry jest ten zakręt. Po przejechaniu 1000 km uważam, że oddalenie mogłoby być tylko troszkę mniejsze, albo może zostać tak jak jest. Gdyby trochę pomniejszać mapę, to nie bardziej, niż w stosunku 0.9, czyli właściwie wcale.

W mieście trochę mnie zdziwiło, że widzę na ekranie trasę na 5 km naprzód. Jak na miasto, to trochę dużo. Mogłoby być mniej, ale nie musi. Po dwóch dniach jazdy już nie odczuwałem zdziwienia.

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

Czyli jednak jest coś na rzeczy. Też podobnie czuje. Szczególnie że czasami na bazie nawi oceniam jako jest kat zakrętu albo czy zaraz będzie prosta do wyprzedzania. Przy tak dużym oddaleniu jest to trudne.

Odpowiedz
mirpo
(@mirpo)

Active Member
Posty: 14

Ja mam ogromną nadzieję że NE nie zmieni nic w kwestii widoczności trasy. Obecna funkcjonalność ma bardzo dużo plusów:
- w trasie widać nawet 20km w przód więc widać najbliższe miejscowości i drogi alternatywne i jest czas aby zdecydować czy z innej trasy skorzystać
- widać węzły drogowe z dużym wyprzedzeniem
- widać z dużym wyprzedzeniem czy będą jakieś zwolnienia, utrudnienia na trasie
- jadąc po mieście gdy do manewru jest niedaleko, wszystko widać odpowiednio wyraźnie
To są, jak dla mnie, o wiele bardziej istotne argumenty niż określanie czy zakręt jest bardzo ostry czy łagodny... To akurat da się określić patrząc przed siebie 😉

Odpowiedz
hardtmuth
(@hardtmuth)

Trusted Member
Posty: 74

Nic się nie musi zmieniać :). To tylko sugestie. A może w przyszłości dałoby się to konfigurować z ustawień?

Jest wiele miejsc gdzie navi pomaga. Zakręty ponad 90st. są słabo widoczne, a jak się człowiek spieszy to jednak wiedzą o kącie z mapy jest lepsza niż ocena na wzrok i czy jest to 60st czy 120st. W górach i na serpentynach dużo to zmienia.

Odpowiedz
marekwar
Posty: 110
(@marekwar)
Estimable Member

Wczoraj pojeździłem sporo po Łodzi z wielokrotnym odłączaniem smartfona Galaxy S20FE 5G.
Problem z brakiem GPS zniknął.
Prawidłowo działa kanał głosu niezależny od radia jeśli chodzi o ustawienie głośności.
Właściwie brakuje szukania POI podczas jazdy.
Zmieniłbym kolor czarnych prostokątów po lewej stronie ekranu. Może kolor logo NE?

Odpowiedz
8 Odpowiedzi
pawelll
(@pawelll)

Estimable Member
Posty: 200

był jakiś upgrade?
Niestety nie potwierdzam u siebie tych pozytywnych zmian.
Jeśli chodzi o kanał dżwięku to probelm (u mnie) dotyczy "scalenia" dźwięków z NE i innego źródła z AA. Przy dżwiekach np. z radia kanały są niezależne.

Co do kolorów okienek to jakiś czas temu wnioskowałem o zmianę ale już sie przyzwyczaiłem. 🙂 A moze kilka kolorów do wyboru? Na pewno musi to być kolor ciemny, mało rażacy. Pomarańcz raczej odpada 🙂

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

U mnie było niedawno małe uaktualnienie Androida 12. NE mam w wersji 14.8.0 a AA w wersji 8.4.6.
O ile problem z GPS cudownie zniknął to jeśli chodzi o dźwięk to sprawdziłem tylko z radiem. Wieczorem sprawdzę z Tidalem.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

NE też 14.8.0 za to AA 8.6.12 (beta). U mnie akurat problem z GPS "cudownie" się pojawił, być może po przejściu na betę AA.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Może być pomarańcz bliski wygaszenia pól czyli prawie czarno pomarańczowy. Bardziej mi chodzi o lekkie odejście od grobowego czarnego.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Niestety, NE po włączeniu np. Tidala poprzez AA leci po tym samym kanale audio bez możliwości odrębnej regulacji głośności komunikatów.
Zdecydowanie do poprawy.

Odpowiedz
Jacek_J
(@jacek_j)

Active Member
Posty: 13

Ja w czasie nawigacji NE poprzez AA słucham muzyki na Spotify a regulację głośności komunikatów mam w ustawieniach AA w _samochodzie_ - spróbuj tam poszukać.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Tu sprawa jest prosta. Naviexpert powinien działać tak jak GM na AA.
Czyli przy słuchaniu Tidala, Spotify czy Youtube Music ma się pojawić ikona głośnika gdy słuchamy takiego streamingu a ikona gadającej głowy gdy włączają się komunikaty nawigacji. Inne zachowanie to brak odpowiedniego developmentu i wstyd.

Odpowiedz
lchmiel
(@lchmiel)

Estimable Member
Posty: 139

Zgadza się, pełny pomarańczowy lepiej nie 🙂

Odpowiedz
lchmiel
Posty: 139
(@lchmiel)
Estimable Member

1. Potwierdzam, że znikły wszystkie problemy z GPS. Bardzo mnie to cieszy.

2. Za krótki jest czas, po jakim znika menu "Ulubionych" jeśli nie podejmiemy nawigacji do celu. Teraz wynosi on 20 s. Mogłoby być 40 albo i 60.

Scenariusz: Włączam samochód. Po 30 s bez mojej jakiejkolwiek interakcji na ekranie pojawia się NE (i bardzo dobrze). Ja w tym czasie zapinam pas, manewruję, wyjeżdżam z parkingu itp. Podczas tych akcji muszę trafić w 20-sekundowe okienko czasowe między 30 a 50 sekundą, żeby kliknąć w cel. Jeśli jeszcze przeciągnę to o dalsze 10 s, to znikają ikony na mapie i żeby pokazać ikonkę NE dla włączenia menu muszę jeszcze raz kliknąć w ekran. To dodatkowe dwa kliknięcia. Na moje poranne możliwości intelektualne to o dwa za dużo 😉

Odpowiedz
5 Odpowiedzi
mciesi
(@mciesi)

Active Member
Posty: 7

Dziwna sprawa, bo u mnie właśnie się pojawiły. 🙁
Tyle, że nie w telefonie (nie uruchamiam NE na telefonie) a w AA. Od 2-3 dni pojawia mi się komunikat "Brak GPS" i nawigacja się zatrzymuje.
Może to kwestia tego, że telefon leży na półce pod konsolą, ale do tej pory nie było z tym problemu...

Odpowiedz
Michal1983
(@michal1983)

Estimable Member
Posty: 130

Cel nawigacji lepiej ustawia się przed ruszeniem z miejsca, a nie w biegu.

Odpowiedz
lchmiel
(@lchmiel)

Estimable Member
Posty: 139

Cel nawigacji ustawia się wtedy, kiedy jest wygodnie. Z pewnością nie wtedy, gdy NE jeszcze nie ruszył.

Odpowiedz
marekwar
(@marekwar)

Estimable Member
Posty: 110

Podczas jazdy z GM cel można zmienić na nowy.
Ma to duży sens na autostradzie lub trasie szybkiego ruchu, gdzie nie można zatrzymać się na ustawienie nowego celu.

Odpowiedz
pawelll
(@pawelll)

Estimable Member
Posty: 200

Jestem (prawie) pewny, że problemu z "brak GPS" nie ma jeśli na telefonie w momencie uruchamiania AA/NE jest uruchomiona (nawet w tle) jakakolwiek nawigacja. Dzisiaj przypadkiem miałem w tle GM i NE ruszył bez problemu.

Odpowiedz
Michal1983
Posty: 130
(@michal1983)
Estimable Member

Wczoraj po przejechaniu 164 km w 2 godziny i 33 minuty telefon miał jeszcze 19% energii. Mimo, że ładowarkę miałem przygotowaną nie była potrzebna.

Odpowiedz
Strona 18 / 27
Udostępnij: