facebook
naviexpert

NaviExpert

Pobierz i testuj za darmo!

Pobierz pobierz
Powiadomienia
Wyczyść wszystko

Testy NE beta (14.x

Strona 13 / 25

pawelll
Twórca tematu
(@pawelll)
Szanowany Użytkownik

Zrobiłem w ostatnim czasie dwie długie trasy (2x 520km) na nieznanych odcinkach. I wyraźnie brakuje podstawowych w takich przypadkach funkcjonalnosci- wyszukiwania stacji benzynowych, MOP itp. Kiedy wreszcie??

Odpowiedz
1 Odpowiedz
lchmiel
(@lchmiel)

Zaufany Użytkownik

Brakuje. Wyciągamy kabelek, robimy wszystko w wersji na telefon, wtykamy kabelek ...i AA nie łączy. Więc bardzo brakuje.

Odpowiedz
hardtmuth
(@hardtmuth)
Zaufany Użytkownik

No niestety paru rzeczy brakuje. Zapamiętywanie ustawień dźwięku działa i jest super.
Co się u mnie zmieniło. Na razie testowałem po kabelku z Kia, ale nowym telefonem, Samsung S22, uśpienia wyłączone dla NE. Telefon bardzo wydajny. Powinno wszystko ładnie śmigać, najnowsza wersja NE i jednak odświeżanie płynne nie tylko na Honor/Huawei/Xiaomi/inne chińskie.

Jak na Honor to brakowało wydajności i telefon mulił przez co AA zrywało przez przeciążenie pewnie, ale! Tam wskaźnik auta jechał płynnie, ale skokami, dociągał, stop, dociągał i stop.
Teraz na S22 mam brak płynnego ruchu tylko klatkowanie, szarpanie, ogólnie wygląda to słabo, ale jak pisałem, w nawigowaniu estetyki nie potrzebuję, ważne by to działało. Tu jedynie pozostaje niesmak i wrażenie estetyczne, niestety ciężko będzie mi pokazać komuś NE i powiedzieć - patrz jak fajnie wygląda, bo teraz wygląda praca wskaźnika pojazdu bardzo źle.

Na pewno z samym GPS mi się poprawiło i dokładność mam lepszą na nowym telefonie.

Czarną mapę tez miałem kilka razy na nowej wersji, ponad to kilka razy było, że AA się zwiesza. Co w poprzedniej wersji NE nie było (dźwięk gra ze Spotify)

Odpowiedz
1 Odpowiedz
Aga NE
Admin
(@aga-ne)

Użytkownik

Odnośnie skokowego ruchu pozycji (tzw. szarpania) na Samsungach - badamy ten temat.

Odpowiedz
lchmiel
(@lchmiel)
Zaufany Użytkownik

Ciekawa sprawa z tymi skokami. Mam telefon, który był bardzo mocny już dawno: Samsung Galaxy S10+ (nie widzę żadnego powodu, by go zmieniać). Nie tylko NE i NE przez AA, ale w ogóle nigdy nic się nie zawiesiło i wszystko zawsze działa płynnie. Na AA mam domyślną rozdzielczość i do tego używam łączności przez AAwireless - nic nie przeszkadza.

Może jedynym wyjątkiem była AM, która sama z siebie działała niewielkimi skokami na telefonie, ale to było w czasach, gdy jeszcze nie było za dużo mowy o AA.

Jednocześnie prawie zawsze idzie dźwięk z telefonu, albo z radia internetowego (akurat używam Scrobble FM, ale to nieistotne), albo dźwięk ze stron internetowych przez przeglądarkę (Firefox). NE ma wyciszone dźwięki za wyjątkiem komunikatów, da się przeżyć. To obciąża telefon tak, że zasilanie (indukcyjne, 15W) troszkę przewyższa lub lekko nie nadąża za zużyciem energii.

Odpowiedz
pawelll
Twórca tematu
(@pawelll)
Szanowany Użytkownik

W ostatnim czasie zacząłem obserwować też u siebie "skoki" mapy przy ruchu. Może nie dramatyczne ale zauważalne. Wcześniej tego nie było.
Nie jest to związane z przegrzaniem itp.

Odpowiedz
2 Odpowiedzi
pawelll
(@pawelll)

Szanowany Użytkownik

Skoki mapy dzisiaj przerodziły się w zamrożenie. Na panelu wskazania były OK.

Odpowiedz
Aga NE
Admin
(@aga-ne)

Użytkownik

Jeżeli chodzi o skokowe poruszanie się pozycji/zatrzymywanie pozycji na Samsungach - badamy temat.

Odpowiedz
macro
(@macro)
Wybitny Użytkownik

14.5.0 (m) Beta, po aktualizacji 7.10.2022 nie mogę korzystać z NE na AA w ogóle. Po zaplanowaniu trasy nawigacja działa około 1 min po czym powoduje rozłączenie Android Auto z komunikatem "Rozłączono Android Auto - błąd komunikacji" (lub coś podobnego). Muszę wtedy odłączyć kabel USB i podłączyć ponownie. Problem jest powtarzalny w 100%. Resetowałem infotainment i telefon - bez zmian. Wyłączyłem zarządzanie energią dla NE - też bez zmian.
Mój zestaw: Samsung Galaxy S9 + R-Link 2 (Renault).

Odpowiedz
5 Odpowiedzi
Aga NE
Admin
(@aga-ne)

Użytkownik

@macro, czy w nowej becie (14.6.1) masz to samo, problem aktualny?

Odpowiedz
macro
(@macro)

Wybitny Użytkownik

Wczoraj jechałem z wersją 14.6.0(m) i problem był aktualny. Zaraz zrobię aktualizację do 14.6.1.(m) i sprawdzę dzisiaj wieczorem efekt.
W międzyczasie próbowałem wiele razy coś zmienić, żeby problem zniknął. Najdłużej (około 15 minut jazdy po mieście) nawigacja działa w sytuacji gdy miałem wyłączone wszystkie powiadomienia głosowe oraz nie słuchałem żadnej muzyki ani z radia ani ze smartfonu. Odnoszę wrażenie, że AA rozłączył się w momencie kiedy miał być odegrany komunikat "Zwolnij" - ale oczywiście dźwięki były wyłączone więc się nie odegrał. Oczywiście nie wykluczam też innej przyczyny.

Odpowiedz
hardtmuth
(@hardtmuth)

Zaufany Użytkownik

Zobacz kabelek. Mój się akurat złamał niedawno i rwało w kółko. Zmiana i jak ręką odjął.

Odpowiedz
macro
(@macro)

Wybitny Użytkownik

Spróbuję, jednak wszystko inne na AA działa bez zarzutu. Po pojawieniu się problemu z NE miałem kilkugodzinną trasę na GM bez ani jednej przerwy...

Odpowiedz
macro
(@macro)

Wybitny Użytkownik

Sprawdziłem 14.6.1(m) i widzę, że problem nadal pozostaje (AA się rozłącza). Zmieniłem gniazdo USB i przez chwilę było lepiej (10 minut jazdy bez rozłączenia) ale przy kolejnych przejazdach znów po minucie, dwóch aplikacja rozłącza AA całkowicie. Zmieniłem też kabelek i próbowałem w obu gniazdach USB - bez zmian. AA rozłącza się nawet na postoju - wystarczy zaplanować trasę w NE i poczekać chwilę nie ruszając się z miejsca - AA rozłącza się po chwili. Ważne może jest to, że jeśli nie odpalę nawigacji, to NE wyświetla się na AA prawidłowo tak długo jak chcę (pokazuje na mapie pozycję i ograniczenia prędkości). Rozłącza dopiero po zaplanowaniu trasy.

Odnoszę też wrażenie, że GPS działa mniej dokładnie niż w poprzednich wersjach NE. Kiedy aplikacji udało się utrzymać przez dłuższy czas przez chwilę NE pokazywał, że jestem około 100m od miejsca rzeczywistego i to nie trzymając się zaplanowanej już trasy, tylko wytyczając nową trasę (a więc to nie algorytm utrzymywania auta na zaplanowanej trasie przy słabym sygnale GPS).

Miałem też taki efekt wizualny, że niebieskie zaznaczenie zaplanowanej trasy migało: przez 1-2 sekundy było, potem na tyle samo znikało i znów się pojawiało, i tak przez kilkanaście sekund - potem się uspokoiło i nawigacja działała.

Dodatkowo, cały czas od sobotniej jazdy mam w cichych powiadomieniach na telefonie info, że za 30m mam skręcić w prawo 🙂 Nic nie da się z tym zrobić.
Myślałem czy z moim telefonem jest wszystko OK i myślę, że tak. Ogólnie działa bardzo dobrze. Nie mam zbyt wiele aplikacji, a z nawigacji tylko GM.
Z AA też nie mam problemów dopóki nie odpalę nawigacji na NE.

Odpowiedz
Strona 13 / 25
Udostępnij: